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Module One: An Introduction to the Calendar
Outlook provides a calendar to help manage your appointments/meetings. In this module, we’ll
look at creating and editing appointments/meetings, as well as managing reminders and
changing the view of your calendar.

Getting Started
You may have noticed the small calendar in the To-Do Bar of Outlook’s Home page. Let’s take
a closer look at the calendar.
Select Calendar in the Navigation Pane to open the Calendar view.
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Notice the Previous and Next arrows in the Calendar pane.

Calendar Ribbon:

Creating an Appointment
Outlook provides several tools to help you with your scheduled appointments. In addition to
setting the date and time of the appointment, you can:
•
•
•
•

Invite others to the appointment
Mark how the time is blocked on your calendar
Set recurrence patterns
Set reminders

You can also include text, pictures, and attachments to include information pertinent to your
appointment.
Use the following procedure to create an appointment both without and with recurrence
patterns.
1. Open a new appointment either by selecting the New Appointment tool from the Ribbon, or
by using Ctrl + N in the Calendar view. You can also use Ctrl + Shift + A from a view other
than the Calendar view from the Outlook Home Page.

Outlook opens a new appointment.
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2. Complete the Subject. This information will appear on the calendar view.
3. Enter the location, if applicable.
4. Select the Start and End date. When you click on the down arrow next to the date, a minicalendar is displayed to help you choose the date. Use the previous and next arrows to
change months. Click the date to select it. Or you can simply enter the date.
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5. Select the Start and End time. When you click on the down arrow next to the time, a list of
times in 30 minute increments is displayed to help you choose the time. Use the scroll bar to
scroll down. Highlight the time to select it. Or you can simply enter a time. If the event lasts
all day, you can check the ALL DAY EVENT box instead of selecting a time.

6. If desired, you can set a recurrence pattern. Complete the following steps:
•

Select Recurrence from the Options group on the ribbon.

•

Outlook opens the Appointment Recurrence window.
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•

Ensure the Appointment (Start, End and duration) times are correct.

•

Select whether the recurrence pattern is daily, weekly, monthly, or yearly.

•

Enter the recurrence information based on the pattern you selected.

•

Enter the Range of recurrence (start and end dates).

•

Select OK.

7. If desired, include text in the body of the appointment. You can also include pictures or
attach files using the Insert tab of the ribbon.
8. Select Save & Close from the appointment Ribbon to save the appointment.

Changing Your Calendar View
You can view your calendar by the day, by the full week or work week, or by the month. In the
month view, you can also control the level of detail. Low detail shows only all day events.
Medium detail also shows colored areas where appointments are scheduled. High detail
displays the time and some of the subject of the appointments.
Select Day to view the current day’s appointments. Use the next or previous arrows to switch
days.
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Select Week to view the current week’s appointments. Select Show full week to include the
weekend or Show work week to hide the weekend. Use the next or previous arrows to change
weeks.
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Select Month to view the current month’s appointments. Select Show Low Detail, Show Medium
Detail, or Show High Detail from the month tool on the Ribbon to include additional details. Use
the next or previous arrows to change months.
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Editing an Appointment
Once you have saved an appointment, you can see the details on the calendar. An example
from the month view is displayed below.

Double-click on the appointment to open it. With the appointment open, you can edit any of the
details the same as when originally creating the appointment.

Managing Reminders
If you set reminders for your appointments, Outlook will remind you of the appointment at the
specified time.
Outlook opens the Reminder window at the time specified when you set up an appointment.

Highlight the desired appointment (if there is more than one displayed). Then you can either:
•

Select a time increment to receive another reminder. Click the down arrow next to
“Select Snooze to be reminded again in,” and select the amount of time. Then select
Snooze.

•

Select Open Item to see the appointment details, including any attachments.

•

Select Dismiss to close the Reminder for that item. If it is the only item in the Reminder
window, the window closes.
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If you have several items in the Reminder window (for example, if Outlook has been closed
without providing reminders to more than one appointment), you can dismiss all of the
reminders at once by selecting Dismiss All.

Respond to a Meeting Invitation
When you are invited to a meeting, you will receive an invitation in your email and calendar.
You can respond to the meeting invitation by doing the following:
1. Open the invitation from either your email or calendar.
2. Respond by selecting one of the following options:
a. Accept
b. Tentative
c. Decline
d. Propose New Time (available only if owner of meeting allows time proposals)

Open Another User’s Calendar
When another user grants you permission to his or her calendar, you can open it in Outlook. If
you do not have permission, a permission request e-mail message is sent to the other person.
1. In Calendar, on the Home tab, in the Manage Calendars group, click Open Calendar,
and then click Open Shared Calendar.

2. Type a name in the Name box, or click Name to select a name from the Address Book.

3. The shared Calendar appears next to any calendar that is already in the view.
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After you access a shared Calendar for the first time, the Calendar is added to the Navigation
Pane (Navigation Pane: The column on the left side of the Outlook window that includes panes
such as Shortcuts or Mail and the shortcuts or folders within each pane. Click a folder to show
the items in the folder.). The next time that you want to view the shared Calendar, you can click
it in the Navigation Pane.

If the other person whose Calendar you want to open has not granted you permission to view it,
Outlook prompts you to ask the person for permission. If you click Yes, a sharing request e-mail
message opens automatically. The message requests the person to share his or her Calendar
with you and also provides the option to share your default Calendar with him or her.

Module Two: Advanced Calendar Tasks
This module will explain how to perform some advanced calendar tasks. You’ll learn how to
create a recurring appointment. You’ll also learn how to create a meeting request and track
meeting responses. You’ll learn about categories, which will allow you to color code your
appointments. This module explains how to change your calendar options. It also explains
calendar groups.

Creating a Recurring Appointment
You can set up a recurring appointment for regularly scheduled appointments or activities.
Use the following procedure to create a recurring appointment.
1. Select New Appointment from the Home tab on the Ribbon.
2. Enter the Subject and Location for the first occurrence of the appointment.
3. Enter the Start time and End time for the first occurrence of the appointment.
4. Select Recurrence from the Appointment tab of the Ribbon.
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5. The Appointment time details are the same as you entered on the Appointment. Enter
the Recurrence Pattern and the Range of Recurrence. Select OK.

6. Complete the other Appointment details (such as reminder options and any additional
information about the appointment) and select Save & Close.
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Creating a Meeting Request
A meeting request differs slightly from an appointment in that you invite attendees to meetings.
When the attendees accept the meeting request, the meeting is added to their calendars, as
well, using the options you set in the meeting request.

Use the following procedure to create a meeting request.
1. Select New Meeting from the Home tab on the Ribbon.
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Outlook opens a new meeting request.

2. Select the To (recipients) just as you would for sending an email message.
3. Select the Subject, Location, start time, End time, and any additional details in the
body of the appointment just as you would for an appointment. The recipients can read
anything in the body (or attachments) just as if it were an email message.

See next section for details on requesting a Room/Resource.
4. Select Send.
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Requesting a Room/Resource
If you are scheduling a meeting and need to reserve a room or resource, do the following when
creating a meeting request:
1. To the right of location is a Rooms button. Select Rooms.

2. A list of Rooms will appear. Browse or search for a room.
3. Highlight the room you would like to reserve, and select the Rooms button.
4. Select OK.

5. You will receive an email notification related to acceptance/denial of room/resource. The
example below is of an “acceptance”.
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Managing a Room/Resource
If you manage a room or resource, you will have an additional inbox/calendar for that
Room/Resource.
Reservation requests will display in the inbox and calendar for processing.
To process from email, do the following:
1. Navigate to the Room/Resource inbox and select it.
2. Review the email by opening it or viewing it in the reading pane. The email will show you
a view of the calendar availability.
3. Select between the following options:
a. Accept
b. Tentative
c. Decline
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To process from the calendar, do the following:
1. Navigate to the Room/Resource calendar and click the checkmark.
2. You can process the invitation directly from the calendar view by clicking once on the
invitation.
3. The Meeting Series tab will appear on the Ribbon bar.

4. Select between the following options:
a. Accept
b. Tentative
c. Decline
d. Respond (this is a reply to the request, but does not process it)
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Adding Attachments
If you need to include an attachment in your meeting, do the following:
1. When creating a meeting request, select the Insert tab.
2. Choose Attach File.

3. Browse for the file you would like to include, highlight the file, and choose Insert.
4. The attachment will be added to the details section of your meeting.

Note: If you do not want anyone that has access to your calendar details to view the
attachment, make sure you mark the meeting as Private.

Using the Scheduling Assistant
The Scheduling Assistant can help you schedule meeting dates/times with all invitees.
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Tracking Meeting Responses
When the attendees read your meeting request, they will indicate whether they can attend the
meeting or not. The default Respond options are Accept, Tentative, or Decline. If you have
allowed it, the attendees may be able to propose a better time for the meeting.
Use the following procedure to view a meeting response.
1. Meeting responses arrive in your Inbox like an email message. Select the message to
open it.

Note the number of Accepted, Tentative, and Declined responses.
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You can move the response to another folder or delete it. Deleting the response does not
remove it from your calendar.

Color-Coding Appointments
You can color code your appointments and meetings on your calendar to help you see at a
glance what type of appointments you have coming up. Color coding uses categories.
Use the following procedure to color code appointments.
1. On the Calendar, highlight the appointment you want to color code.
2. Select Categorize from the Appointment tab on the Ribbon.
3. Select the Color Category you want to use.

4. If it is the first time you have used that color, Outlook displays the Rename Category
dialog box.

5. Enter the Name of the Category and select Yes.
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Changing Calendar Options
The Calendar Options dialog box allows you to change the settings for calendars, meetings, and
time zones.
Use the following procedure to open the Calendar Options dialog box.
1. Select the small square in the Arrange area on the Home tab of the Ribbon in calendar
view.

Outlook displays the Outlook Options dialog box, open to the Calendar tab.
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You can set your standard work hours, your calendar options, and your display options.
• The Default Reminders check box allows you to select a time period before a scheduled
appointment or meeting to give you a reminder.
•

Allow attendees to propose new times for meetings allows any meeting invitee to
propose a new time for a meeting request.

•

Select a default response for when you send new meeting times by selecting an option
from the drop down list.

•

Select the Add Holidays button to select the country holidays you want to add to your
calendar.

•

Select the Free/Busy Options button to indicate how to you want to publish free/busy
times on your calendar on the server.

•

To enable an alternate calendar, check the box and select the language and the
calendar from the drop down lists.

•

Check the When sending Meeting request outside of your organization , use the
iCalendar format to indicate how you want meeting request to be sent.

•

Check the Show the bell icon on the calendar for appointments and meetings with
reminders box to use the reminder icon.

Using Multiple Calendars
You can have multiple calendars to segregate certain types of appointments so that you do not
have to view everything on your calendar at the same time. For instance, you may have a
calendar that just includes employee time off, a calendar with departmental appointments, etc.
Or you can view a separate calendar for each person on your team. You can put your calendars
into groups to help manage them.

Create a New Blank Calendar
(Use this option for shared departmental calendars)
Use the following procedure to Create a New Blank Calendar.
1. Select Open Calendar from the Home tab on the Ribbon.
2. Select Create New Blank Calendar.

26

3. Once the Create New Folder box appears, enter a Name for your new calendar.
4. Calendar Items should be selected in the Folder contains section.
5. Calendar should be highlighted in the Select where to place the folder.
6. Select OK.

7. The new calendar will appear under the My Calendars section in the navigation pane.
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8. You can navigate between calendars, by checking and unchecking the calendars.

Create a Calendar Group
Select one of the options to open a new calendar. Use the following procedure to create a new
calendar group.
1. Select Calendar Group from the Home tab on the Ribbon.
2. Select Create New Calendar Group.

3. Enter the Name for the calendar group and select OK.
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4. Highlight the Contacts you want to include in the Calendar Group and select Group
Members.

5. When you have selected all of the Group Members, select OK.
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Note: Information blurred for privacy purposes.

The calendar appears in the newly created group. You can easily drag a calendar from one
group to another, or right-click the calendar or groups to see additional options in the context
menu.
Schedule View
To easily preview group calendars, you can select Schedule View option.

This will show the calendars in a horizontal view.

30

Note: Information blurred for privacy purposes.

Schedule a Meeting from the Calendar Group
1. While in the Calendar Group, select New Meeting.
2. Select New Meeting with All.

3. All members of the Group will be included in the To section of the meeting request.
4. Continue with steps 3-4 from Creating a Meeting Request.

Module Three: Sharing Your Calendar
Share a Calendar
If you would like to share a calendar with someone, follow these steps:
1. Select on the calendar you wish to share.
2. On the top menu, select on Share Calendar button.
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3. This will create an Outlook email. Select the To button, select the recipient that you wish
to share your calendar with, and then select OK.
4. Select Send.

5. Select Yes when the permissions window pops up.

6. To set specific calendar permissions, select Calendar Permissions, then select the
level of permission you wish to delegate.
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7. Select OK.

Delegating Access
Delegate Access enables you to grant additional permissions, such as allowing a delegate the
ability to create e-mail messages or respond to meeting requests on your behalf.

Delegate Permission Levels
Reviewer
With this permission, the delegate can read items in the email and/or calendar.
Author
With this permission, the delegate can read and create items, and change and delete items that
he or she creates. For example, a delegate can create task requests and meeting requests
directly in the Task or Calendar and then send the item on the manager's behalf.
Editor
With this permission, the delegate can do everything that an Author has permission to do and
additionally can change and delete the items that the owner created.

Turn on Delegate Access
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A delegate automatically receives Send on Behalf permissions. By default, the delegate can
read only the meeting requests and responses sent to the owner.
1. Select the File tab.

2. Select Account Settings, and then select Delegate Access.

3. Select Add.
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4. Type the name of the person whom you want to designate as your delegate, or search
for and then select the name in the search results list.

5. Select Add, and then select OK

6. In the Delegate Permissions dialog box, you can accept the default permission settings
or select custom access levels for Exchange folders.
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You can also select Delegate receives copies of meeting-related messages sent to
me check box.

If a delegate needs permission to work only with meeting requests and responses, the default
permission settings, including Delegate receives copies of meeting-related messages sent to
me, are sufficient. You can leave the Inbox permission setting at None. Meeting requests and
responses will go directly to the delegate's Inbox.
7. To send a message to notify the delegate of the changed permissions, select the
Automatically send a message to delegate summarizing these permissions check
box
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.
8. If you want, select the Delegate can see my private items check box.

9. Select OK.
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